Aller au contenu

Recommended Posts

lulu53470    7

j'ai remis en place sur le site avec le www obligatoire

J'ai cru comprendre que tu avais interdit l'accès au site sans le www.

Je pense qu'il faudrait le faire puisque le captcha sur la page du débrideur ne fonctionne pas.

Et les VIP qui utilisent le plugin, seront redirigés vers l'adresse avec le www et ne seront donc pas connectés.

Partager ce message


Lien à poster
Partager sur d’autres sites
kyliane    414

Normalement lorsque tu navigue dans le site tu es automatiquement redirigé vers le site avec les www si tu ne les utilise pas non ?

Je vais quand même faire une redirection pour que ceux qui rentre l'url sans www soit automatiquement remis sur le site avec www ;)

Plus facile pour la gestion des cookies x)

Partager ce message


Lien à poster
Partager sur d’autres sites
lulu53470    7

Normalement lorsque tu navigue dans le site tu es automatiquement redirigé vers le site avec les www si tu ne les utilise pas non ?

Non, j'arrive à me connecter/débrider sans les www.

Si tu te connectes à cette adresse: http://mega-debrid.e....php?page=login, tu peux ensuite accéder à la page du débrideur http://mega-debrid.e...?page=debrideur. (Les liens dans le menu sont quant à eux avec les www)

Ça reste quand même un faille puisqu'on peux débrider sans captcha si l'on est membre gratuit.


Le plus simple est de rediriger tout ce qui est http://mega-debrid.eu vers http://www.mega-debrid.eu.

Ceci peut être configuré dans le fichier de configuration de nginx.

server {
   server_name mega-debrid.eu;
   return 301 $scheme://www.mega-debrid.eu$request_uri;
}

Enfin je pense que ça devrait fonctionner. ;)

(source)

Modifié par lulu53470

Partager ce message


Lien à poster
Partager sur d’autres sites
kyliane    414

J'ai directement fait la modification côté réglage sur le nom de domaine :)

D'ici un a deux jours ça sera corrigé ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
kyliane    414

Turbobit et 1st-files ajoutés les amis :)

Merci d'avance pour la màj des plugins :D

Partager ce message


Lien à poster
Partager sur d’autres sites
EagleWolf    10

1st-files et.. Turbobit ??? :o

Super !!! :D

Partager ce message


Lien à poster
Partager sur d’autres sites
kyliane    414

Profite en pour rajouter shareflare, il ne devrait pas tarder à être disponible (en cours de dev actuellement, surement dispo ce soir :x )

Partager ce message


Lien à poster
Partager sur d’autres sites
lulu53470    7

@Kyliane: Il faudrait mettre les plugins à jour sur la page du débrideur:

  • Firefox 1.8.19 -> 1.8.20
  • Chrome 1.8.26 -> 1.8.27 (moins grave puisque c'est la bonne version sur le webstore)
  • Opera, il faut désormais mettre le plugin Chrome pour ce navigateur puisqu'il a changé son moteur web pour celui de chrome (Webkit).
    Donc Opera 1.8.13 -> Chrome 1.8.27 et si possible, ajouter le plugin sur le site de opera (de même pour firefox). (Je peux le faire si tu veux)

Il manque aussi les 2 icônes des hébergeurs shareflare et turbobit dans les hébergeurs VIP. ;)

Modifié par lulu53470

Partager ce message


Lien à poster
Partager sur d’autres sites
kyliane    414

Alors, j'ai add les deux icônes.

J'ai aussi màj Firefox et modif la version pour Chrome.

Je ne rentre pas chez moi avant demain soir donc je m'occuperais pour add le plugin sur le site de Opera.

Pour Firefox, je ne l'ai jamais add chez eux car ils sont casse bonbon et le temps de validation des plugins est de plusieurs jours (validation manuel ...).

Partager ce message


Lien à poster
Partager sur d’autres sites
AnoXe    6

Bonjour

Petit up pour Opéra, le plugin ne fonctionne pas chez moi :ph34r: avec chrome pas de soucis mais la il se passe rien -_-

Partager ce message


Lien à poster
Partager sur d’autres sites
bassoum    4

bonsoir,

si c'est possible, veuillez nous ajouter la compatibilité avec les liens de Filedrive qui remplace putlocker.

voici un exemple de lien :

http://www.firedrive.com/file/AF9781B75D809FDA

Kyliane, demande a eux aussi d'ajouter de nouveaux hébergeurs :D

en attend les premiers de l’année 2014.

longue vie a MD

Partager ce message


Lien à poster
Partager sur d’autres sites
lulu53470    7

Mise à jour des plugins Chrome/Opera (1.8.28), Firefox (1.8.21)

  • Prise en charge de l'hebergeur Megashares.com.
  • Suppression des hébergeurs Bitshare, Cloudzer, Hotfile
  • Renommage de Putlocker en Firedrive

Lien de téléchargement: https://www.dropbox.com/sh/fm7mkxhf9cpnz1e/X4SHdAqzuC. ;)

@Kyliane:

La liste des hébergeurs n'est pas à jour: Zshare ne semble plus être débridable et Firedrive n'est pas dans la liste.

Concernant les plugins:

  • Le plugin sur le store d'Opera n'a pas l'air d'avoir été accepté. Des nouvelles ?
  • Les plugins Firefox ne seront plus activés par défaut lorsqu'on essaiera de les installer sans passer par le store officiel de firefox -_- . Voir ici: http://www.zdnet.fr/...tm#xtor=123456.

Edit: L'icone Hotfile est encore affichée sur la page du débrideur.

Modifié par lulu53470

Partager ce message


Lien à poster
Partager sur d’autres sites
bassoum    4

merci beaucoup :)

par contre je pense qu'il faudrait bien garder putlocker par ce que je pense que les liens putlocker fonctionnent après redirection automatique vers filedrive

PS: jai pas pu accéder au dossier firefox :(

Modifié par bassoum

Partager ce message


Lien à poster
Partager sur d’autres sites
lulu53470    7

Voila, normalement c'est bon.

Les liens Filedrive et Putlocker devraient fonctionner.

(J'avais supprimé les plugins le temps que je fasses les modifications ;))

Partager ce message


Lien à poster
Partager sur d’autres sites
bassoum    4

bonsoir,

je suis en chine et jai pas pu téléchargé les plugin avec ou sans vpn

priere de les uploader ailleurs.

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
bassoum    4

merci beaucoup

bonjour,

je voulais vous présenter ce genre de non compatibilité avec le plugin.

en effet dans certaines pages, les liens ne s'affichent pas complétement alors qu'ils sont des liens vers des leins valides (des href)

http://bayfiles.net/...ement.com.part01.rar

si on sélectionne un ensemble de liens , il nous affichent qu\aucun lien n'est débridable alors que un par un ça fonctionne.

voici un exemple de page qui contient un ensemble de liens:

http://www.dl-protect.com/F140A4F0.

Partager ce message


Lien à poster
Partager sur d’autres sites
lulu53470    7

Le problème c'est que quand on fait une sélection, Firefox en renvoie juste le texte.

De ce fait, on ne peut pas récupérer l'adresse des liens mais seulement le texte affiché. -_-

Partager ce message


Lien à poster
Partager sur d’autres sites
bassoum    4

ah ok. merci beaucoup pour l'explication.

@ Kyliane: merci de mettre a jour les plugins sur le site

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×