Aller au contenu
alexjee

[Résolu] Essai du plugin // Login failed

Recommended Posts

alexjee    0

Bonjour membres, admin, modo, et dev,

 

J'annonce la couleur, c'est à la fois un post pour comprendre ce qui ne va pas avec le plugin, et un COUP DE GUEULE B) (parce que ça fait du bien!)

 

Tentative d'utilisation du plugin, suivi des tutos, saisi des identifiants dans la config du plugin, click sur le bouton "Vérifier" : erreur... Re-saisie, erreur... check des identifants en me connectant sur le site : ok, retour au plugin, re-saisie, erreur...

Finalement, je reviens sur le site, et un message m'indiquant le ban de mon ip s'affiche:

Citation

Votre IP est bannie 1 jour(s) (jusqu'au 16/10/2016 20h11) pour la raison suivante : Trop de tentatives de connexions incorrectes (API). Veuillez contacter un administrateur.

 

[Mode aggacé On] 1 jour de ban sérieusement ???. La sécurité c'est important OK, mais l'expérience utilisateur faudrait peut-être éviter de la torturer! [Mode aggacé Off] :rolleyes:

 

Contournement du ban en utilisant Tor, mais bon, beaucoup d'IP de serveur bannies également, donc vraiment pas pratique pour un usage "normal".

Bref, pas terrible l'expérience de ce plugin !!

 

Off-topic: ce qui s'ajoute aux chutes de débits coïncidant avec la récente danse des serveurs. Fini mes 12Mo/s de moyenne (merci la fibre)... maintenant c'est plutôt 1-2 Mo/s quand il fait beau (merci... Mega-Debrid ;)). Peu importe la raison, ça fait le même effet qu'un bridage. C'est quand même dommage pour un débrideur !

 

Au passage, pas de bol, j'essaye de contacter un admin et le lien de contact : https://megadebrid.freshdesk.com/support/tickets/new m'indique ceci :

Citation

 

Envoyer un ticket

Liquid error: incompatible character encodings: UTF-8 and ASCII-8BIT

 

[Mode aggacé On] Euh qui gère de travers là.. Freshdesk ? Si je comprends bien pour contacter un administrateur, faut d'abord contacter l'assistance Freshdesk ? [Mode aggacé Off] :rolleyes:

 

Avant d'abandonner le plugin (voir carrément Mega-Debrid sans un retour des débits, vu que c'est pour ça que je viens à la base :huh:) :

  • J'ai un sérieux doute quand à la bonne marche du plugin si on n'utilise que du https (http bloqué sur mon syno et aussi en amont vers le syno)
  • je ferai bien quelques tests pour vérifier cette hypothèse, sauf qu'avec un ban d'IP aussi sensible, je vais probablement rapidement voir rouge...

 

Bref, une solution ? (également intéressé pour un dé-ban de l'IP avant son expiration auto (ip en question par MP uniquement)

Merci.

 

Alexjee

Modifié par alexjee
Résolu

Partager ce message


Lien à poster
Partager sur d’autres sites
kyliane    418

Bonsoir,

 

IP unlock. Je réponds au reste de tes interrogations demain, il se fait tard là ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
kyliane    418

Peux-tu me contacter par ticket sur le support afin que l'on voit tout cela en privé et donc éviter de divulguer tes infos sur le forum ? :)

Partager ce message


Lien à poster
Partager sur d’autres sites
alexjee    0
Le 21 octobre 2016 à 10:15, kyliane a dit :

Peux-tu me contacter par ticket sur le support afin que l'on voit tout cela en privé et donc éviter de divulguer tes infos sur le forum ? :)

Ok fait.

 

J'ai fini par comprendre d'où venait le problème: la présence de caractères spéciaux dans le mot de passe !

Workaround : Pour ceux qui aurait un problème similaire, essayez de modifier provisoirement votre mot de passe pour qu'il ne comporte que des lettres et des chiffres (aucun caractère spécial) et retentez une authentification avec le plugin.

 

J'ai transmis un fix via mon ticket de support. Il permet d'avoir des caractères spéciaux dans son mot de passe.

Patience, en attendant un correctif officiel du plugin !

 

 

Pour info, par rapport à ce que j'écrivais sur le support par ticket de freshdesk:

Le 16 octobre 2016 à 01:00, alexjee a dit :

Envoyer un ticket

Liquid error: incompatible character encodings: UTF-8 and ASCII-8BIT

Pour avancer, il suffit de créer un compte (oui encore un ;-) !), et après on peut créer un ticket (ça peut paraître ridicule, mais faut le savoir!)

 

Et à propos des débits:

Le 16 octobre 2016 à 01:00, alexjee a dit :

Off-topic: ce qui s'ajoute aux chutes de débits coïncidant avec la récente danse des serveurs. Fini mes 12Mo/s de moyenne (merci la fibre)... maintenant c'est plutôt 1-2 Mo/s quand il fait beau (merci... Mega-Debrid ;)). Peu importe la raison, ça fait le même effet qu'un bridage. C'est quand même dommage pour un débrideur !

Aujourd'hui avec des liens Uptobox et Uplea, j'ai constaté une vitesse de réception pas loin de 13Mo/s. Ca fait plaisir de les retrouver !

 

Problèmes résolus ;-) !

 

Alexjee.

Partager ce message


Lien à poster
Partager sur d’autres sites
kyliane    418

Merci de ton retour ;)

 

Je check ton ticket dans la journée et applique le patch asap ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Johan    47

Bonsoir,

 

effectivement le mot de passe étant passé dans l'URL ca peut poser problème avec les caractères spéciaux. Malheureusement on ne peut pas y faire grand chose sans casser la retrocompatiblité actuelle.

 

Avec la v4 (et une API bien plus puissante) il n'y aura plus de soucis car le mot de passe ne sera pas passé dans la requete GET ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Body    0

Salut,

 

N'empêche c'est pas faute de ma part de vous avoir fait remonter ce problème il y a maintenant 1 an...

J'avais fais un sujet dans lequel je demandais comment utiliser ce plugin, aucune réponse. Par la suite, je vous ai contacté via facebook pour le déban et en même temps je vous ais fait part de ce problème. Au final je l'avais résolu tout seul en vous indiquant que c'était dû à des caractères spéciaux, vous n'y avez pas prêté attention vu que j'ai reçu aucune réponse de votre part.

 

Réponse non pertinente pour ce sujet mais je tenais à le dire quand même... comme alexjee.. [mode agacée off].

 

 

Modifié par Body

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×